1.ＳＡ＆ＲＡ ＰｒｏX

<目次>

1.1 SA&RA ProXについて

1.2 SA&RA ProXの概要

1.3 SA&RA ProXの機能

1.4 基本操作手順

1.5 データの入力手順


1.1 SA&RA ProXについて

1.1.1 プログラム構成

SA&RA ProXは、インストール操作不要の実行プログラムのみの構成

になっており、フォルダ内に必要なファイルと共に収納してあります。

（\SA&RA ProX）

SA&RA ProX main ver#.#.# …起動プログラム

*******sub …サブルーチンプルグラム

data-**.csv …サンプルデータ

その他 …DLL・画像ファイルなど

1.1.2 インストール（フォルダーのコピー）

フォルダ（\SA&RA ProX）を、ハードディスクにフルコピーします。

基本的にフォルダはどこに置いても構いませんが、データファイル及

び出力結果の保存フォルダを兼ねることに注意して下さい。フォルダ

名称は「SA&RA ProX」とします。通常はC:\Program Files内か、

ディスクトップで良いでしょう。

1.1.3 起動方法

フォルダ内にある「SA&RA ProX main ver#.#.#」をダブルクリック

します。プログラムが起動されメインウィンドウが表示されます。

1.1.4 PC動作環境

Windows XP、7、10で動作することは確認されています。分析アイテ

ムでは収束計算を伴う場合があり、分析結果を出力するまでの時間は

厳密にはCPUの動作速度に依存しますが、殆ど影響はないレベルです。


ＳＭσの使用方法

1.2 SA&RA ProXの概要

SA&RA ProXは、統計解析、信頼性解析、品質データ分析、サンプル

サイズの検討などが行える統合ソフトです。下図に全体のフロー図を

示します。データファイルは（*.csv）形式で、「EXCEL」又は「SA&RA

ProX」専用の「Editor for SA&RA Pro（50×50）」で作成します。

解析結果は、マウス右クリック操作による出力画面のクリップボード

へのコピーの他、出力データを（*.csv）形式で保存できます。


ＳＭσの使用方法

1.3 SA&RA ProXの機能

SA&RA ProXは，以下の機能があります。

1.3.1統計解析（連続データ）・分析

(1) 基本統計量・母集団の推定・ヒストグラム

(2) 1標本の母平均に関する仮説検定・区間推定(σ既知)

(3) 1標本の母平均に関する仮説検定・区間推定(σ未知)

(4) 2標本の母平均に関する仮説検定・区間推定(σ既知)

(5) 2標本の母平均に関する仮説検定・区間推定(σ未知・等分散)

(6) 2標本の母平均に関する仮説検定・区間推定(σ未知・不等分散)

(7) 1標本の母分散に関する仮説検定・区間推定

(8) 2標本の母分散に関する仮説検定・区間推定

(9) 対の2標本の平均に関する仮説検定・区間推定

(10) 二つの変量の相関に関する仮説検定・区間推定

1.3.2統計解析（離散データ）

(1) 1標本の母比率に関する仮説検定・区間推定

(2) 2標本の母比率の差に関する仮説検定・区間推定

(3) 2×2分割表のフィッシャーの精密検定(全データ数：50以下)

(4) k×2分割表の母比率の均一性に関する仮説検定

(5) k×c分割表の母比率の独立性のχ2乗検定

(6) k×2分割表の母比率の多重比較(各データ間・両側検定)

(7) k×2分割表の母比率の多重比較(対象データ間・両側検定)

1.3.3品質データ分析

  (1) Xbar-R・Xbar-Sd管理図／工程能力分析

(2) P-Pn管理図

(3) C管理図

(4) ランチャート

(5) パレート図

  (6) MSA（計測システム分析）

  1.3.4信頼性解析

(1) 故障確率分布（分布シミュレーション）

(2) 信頼性データ解析（数値解析/グラフィック解析）

(3) 試験規模・宣言値・危険率（β）の推定

(4) 電子機器の信頼度予測（EXCEL）

  1.3.5実験計画法（分散分析）

(1) L#直交表データ解析

(2) ANOVA1(一元配置：分散分析)

(3) ANOVA2(二元配置：分散分析・繰返しなし)

(4) ANOVA2(二元配置：分散分析・繰返しあり)

(5) ANOVA1(一元配置：線型性解析)

1.3.6その他の機能

(1) サンプルサイズ

(2) 検出力

(3) 発塵データ解析

(4) 品質工学（SN比解析_靜特性）

(5) ばね設計


1.4 基本操作手順

ここでは一連の概略手順を説明する意味で，データファイルを作成し

解析（基本統計量）する手順を示します。ソフトは起動(下図メイン

ウィンドウ)されているものとします。

1.4.1 データファイルの作成

新規データファイルの解析になるため，メインアイテムから[データ

ファイルの作成]，サブアイテムから[EXCEL data format]を選択し，

[GO] ボタンをクリックします。選択ウィンドウが表示されますので

ここでは[一般解析用]を選択し，[OK]をクリックします。[EXCEL]が

データ入力フォーマットに応じて立ち上がります。

（EXCEL data format：一般解析用）

フォーマットに基づきデータを入力します。なお解析・分析アイテム

によりフォーマットが異なる，あるいは入力方法が異なる場合があり

ますので，詳細は各解析（分析）ウィンドウのメニューにリンクされ

ている，ヘルプファイルを参照下さい。

（データ入力例）

※C1～E1への入力

解析（分析）用の補助データです。（詳細は各ヘルプファイルを参照）

1.4.2 データファイルの保存

データを入力後保存します。

ファイルの種類：（*.csv）

ファイル先：\SQsigma ProXに自動保存

1.4.3 解析（分析）アイテムの選定

メインウィンドウの[メインアイテム]と[サブアイテム]により選択し，

[GO]をクリックします。本解析例ではメインアイテムから[基本統計量

・母集団の推定・ヒストグラム]を選択したものとします。

1.4.4 データファイルの読み出し

メニュー操作により，保存されたデータファイルを開きます。読み込

みが完了すると，データリストビューにデータ（基本統計量）が表示

されます。

1.4.5 結果の保存

メニュー操作により，出力結果を保存（*.csvまたは*.bmp）します。

出力結果を他のアプリケーションに貼り付けたい場合は，右クリック

操作から出力ウィンドウをクリップボードにコピーし，貼り付けます。

以上がSA&RA ProXの一連の解析手順になります。各解析（分析）

アイテムの詳細な手順につきましては，アイテム毎のヘルプファイル

をご参照ください。


ＳＭσの使用方法

1.5 データファイルの作成方法

1.5.1 データファイル

データファイルは，EXCELまたはSA&RA ProX専用の入力エディタ

「Editor for SA&RA ProX（50×50）」を用いて作成します。ファイル

は，いずれもEXCELの（*.csv）ファイルが生成されます。

1.5.2 EXCEL data formatによる方法

データの入力方法はEXCELの一般的な操作方法に準じますが，SA&RA

ProXが読み取るセル範囲は予め決められており，それに基づくフォー

マットで入力します。EXCEL data formatには以下の種類があります。

1.5.2.1 一般解析用

                  （一般解析用data format）

                  （一般解析用の入力例）

○セル領域とデータ

(A1)セル：列（水準）数

(B1)セル：データ数(各水準の最大データ数)

(C1)～(E1)：解析（分析）時の補助データ（規格値など）

    C1：規格中心値　D1：規格上限値　E1：規格下限値

(B3)→ ：横列水準ラベル（任意名称：テキストデータ）

(B4)↓→：データ入力領域(500データ/列)

(A2,3,…A列)・(A2,B2,C2,…各列の2行目)：スペース領域

データ以外では，(A1),(B1)セルへの入力は必須です。スペース領域の

データは無視されますので，この範囲（セル）にテキストデータを入

力することは可能です。

1.5.2.2 管理図用

                      （管理図用data format）

                      （管理図用のデータ入力例）

データの入力エリアは一般解析用と変わりませんが，管理図用データ

では，（*,1）セルは以下の補助データが割り当てられます。

  （C1）：規格中心値

  （D1）：規格上限値

  （E1）：規格下限値

  （F1）：UCL（X_bar）

  （G1）：CL（X_bar）

  （H1）：LCL（X_bar）

  （I1）：UCL（R又はSd）

  （J1）：CL（R又はSd）

  （K1）：Cp_bar

  （L1）：Cpk_bar

これらの補助データの内，（G1,J1,K1,L1）セルは分析結果が格納され

ますので入力は不要ですが，他の補助データは予め入力することで，

分析時に入力値が参照されます。

1.5.2.3 L#直交表

L#直交表データフォーマットはL#に応じて行・列数が異なり，実験計

画（割り付け表）に応じたフォーマットを選択する必要があります。

入力エリアは，セル範囲毎に以下の様に割り当てられています。

○データ入力エリア（L8の例）

A11～G11：割り付けた要因，誤差などの記号を入力。

要因：主効果，交互作用の記号（アルファベット）を入力。

多水準因子：“*+主効果”を入力。

擬水準因子：“#+主効果”を入力。

誤差：“e”を入力。

H11～I11：多（擬）水準因子がある場合は記号を入力。

H2～H9,I2～I9：多（擬）水準因子の水準番号を列単位で入力。

J1：任意のデータ名称を入力。[data1]のままでもよい。

J2～J9：データを列単位で入力。

繰り返しがある場合はK列以降にJ列と同様に入力する。

                      （L8直交表用data format）

                      （L8直交表用のデータ入力例）

1.5.2.4 保存方法

メニュー操作により，「csv(カンマ区切り)：*.csv」形式の任意ファイ

ル名で保存します。この形式でファイルすることのメッセージが表示

されますので，「はい」をクリックします。ファイルのクローズ（☒），

または「EXCEL」を終了する際，「変更を保存しますか」のメッセージ

が表示されますが，ファイル操作が完了している場合は，「いいえ」を

クリックしても問題はありません。

1.5.3 Editor for SA&RA ProXによる方法

「Editor for SA&RA ProX（50×50）」は，「SA&RA ProX」専用のデータ

作成ソフトで，小規模なデータ（50×50）ファイルを簡易に作成する

ことができます。

1.5.3.1 データ入力方法

データ配列は「EXCEL」の場合と同じ配列になっています。入力セルの

選択は，[column]ボタンとセル行をクリックすることにより行います。

列が選択されると，その列の「c-selected」欄に■が表示されます。

※下の例では[c2,3]が選択

データ入力ボックスfxに所要のデータ（例ではdata-A）を入力し，

[Enter↵]キーを押すと，[c2,3]セルにデータが入り入力セルが自動

的に[c2,4]に移動します。同列データの入力はこの操作を繰返し，他

の列への入力は最初の操作に戻り，新たに列と行を選択します。

                      （データ入力例）

1.5.3.2 保存方法

「EXCEL」と同様に*.csv形式で保存します。


○ｻﾝﾌﾟﾙﾃﾞｰﾀについて

2. サンプルデータについて

「SA&RA ProX」には解析（分析）をシミュレーションするための，

サンプルデータが用意されています。データファイル読み出し時，

以下のファイル名称を指定して下さい。

ファイル拡張子：（*.csv）

※品質工学のサンプルデータ（data-(L18,QES)）は誤差因子3水準，望小特性の例である。


○その他

3. その他関連(注意)事項

3.1 結果保存時の注意点

出力ウィンドウ範囲をビットマップデータとして保存できますが，出

力ウィンドウの一部が枠外（モニターの）にある場合は，その部分は

保存されません。マウスの右クリック操作によるクリップボードへの

コピーも同様です。

3.2 他アプリケーションへの結果出力

出力結果を他のアプリケーション(wordなど)に出力したい場合は，出

力ウィンドウをマウスで右クリックすると，ウィンドウの表示（描画）

データをクリップボードにコピーできます。解析（分析）データを直

接処理（データ加工）したい場合は（*.csv）ファイルで一旦保存し，

EXCELでデータ処理します。

3.3 ゼロデータの扱い

P-Pn管理図・C管理図・ゲージR&R(ANOVA)・k×c分割表のχ2乗検定

では，ゼロデータはそのまま有効データとして扱われます。

3.4 プログラムエラーの発生について

プログラム上先に進めない事態が発生すると，「プログラムエラー」が

OSから出力され，プログラムは停止状態になります。種々の原因が考

えられますが，先ずデータの入力方法に誤りがないか確認して下さい。

※データに問題がないことが確認された場合は，バグ情報としてご報

告下さい。→me262naka@jcom.home.ne.jp

3.5 各入力ウィンドウにおけるデータ入力操作について

入力するテキストボックスをマウスクリックすることで，入力が可能

になります。入力するテキストボックスが複数ある場合は，同様な操

作を行うか[Enter]キーで移動できます。

3.6 SA&RA ProXの参考文献

森口 繁一 ：「新編 統計的方法」，日本規格協会

鐡 健司 ：「新版 品質管理のための統計的方法入門」，日科技連

市田 嵩・鈴木 和幸 ：「信頼性の分布と統計」，日科技連

益田 昭彦・鈴木 和幸 ：「CARE:パソコン信頼性解析法」，日科技連

田中 豊・垂水 共之 ：「Windows版 統計解析ハンドブック基礎統計」，共立出版

田中 豊・垂水 共之・脇本 和昌 ：「パソコン統計解析ハンドブックⅡ多変量解析編」，共立出版

石村 貞夫 ：「すぐわかる統計解析」，東京図書

永田 靖　：「サンプルサイズの決め方」，朝倉書店

中里 博明・川崎 浩二郎・平栗 昇・大滝 厚 ：「品質管理のための実験計画法テキスト」，日科技連


5

4. 解析・分析のための手引き

統計解析プログラムは，データさえ入力すればその如何に関わらず何

らかの解析結果を出力します。しかし解析結果をそのまま採用できる

かにつきましては，関連する知識が少し必要です。ここでは役立つ知

識を，抜粋して手引きとして纏めましたので，解析（分析）する際に，

該当する項目を一読されることを推奨します。

<目次>

4.1 統計的な考え方は何故必要か

4.2 データの質と正規性

4.3 サンプルサイズの考え方

4.4 検定

4.5 推定

4.6 管理図

4.7 工程能力

4.8 信頼性データ解析

4.9 分散分析

4.10 MSA（計測システム分析）

4.11 実験計画法（L#直交表）


8-2 推定の考え方

4.1 統計的な考え方は何故必要か

我々は知りたい情報（工程品質，設計品質など）を得たいとき，その

全てを調べることは通常はできませんので，下図にあるようにサンプ

リングにより，サンプル（試料）を抜き出します。このとき知りたい

情報を母集団といいます。一方我々が知ることのできる情報は，サン

プルの測定データから得られる試料統計量です。

次に行われる行為は，試料統計量から「期待される状況の判断」に

なりますが，その際下記の判断とするなら一見簡単そうに見えます。

TC：規格中心値　USL：規格上限値　LSL：規格下限値

（USL-LSL）/8：工程能力Cp=1.3を想定した標準偏差の大きさ

しかしこの判断には一つ大きな落とし穴があり，それは上の判断には

試料数（n）が全く関係しておらず，試料数に関わらず「その判断は

正しいか？」という点です。これは我々が知り得る情報は，たかだか

一回のサンプリングによる情報で限られており，母集団全体を表して

いるとは必ずしも言えないということです。本当の判断は下記としな

ければなりませんが，何もしなければ母集団のパラメータ（μ0,σ0）

は未知のままであり，結論は得られません。

この隙間を理論で埋めてくれるのが統計的な考え方であり，サンプ

リングという手法を選択せざるを得ない状況では，逆な見方をすれ

ば統計的な考え方は外せないことになります。


4.2 データの質(特性)と正規性

4.2.1 データの質

設計・製造プロセスにおける品質管理は，データに基づいてその処

置が決定されると言っても過言ではなく，このことはデータの如何

(質)により，結論が大きく左右されることを意味しています。デー

タに基づく統計的な判断といえども，データの質が悪いと得られる

成果もそれに見合うものになります。データを得るために要した実

験コスト(工数)に見合うためには，目的に合ったデータの質にする

ことが重要です。

○検討項目

（1）測定(計測)システム

（2）サンプリング方法

（3）母集団の範囲

（4）水準の選定・水準差の設定

4.2.2 データの正規性

区間推定や仮説検定などの考え方（統計的手法）は，母集団の分布

が正規分布であることが前提となっています。

○正規分布

確率変数xの密度関数が以下の式で与えられる確率分布を正規分布

といい，右辺のμとσ2はこの分布の期待値(平均)と分散になります。

実験誤差や測定誤差などの偶然的な変動は，正規分布に従うことが

知られており，統計解析における種々の方法は，その仮定を基に理

論が構築されているため，データの正規性をチェックすることは重

要な意味を持ちます。正規分布におけるμを中心とした確率は以下

のようになります。

μ±1σの範囲内：68.3%

μ±2σの範囲内：95.4%

μ±3σの範囲内：99.7%

4.2.3 正規性のチェック方法

母集団が正規分布に従っているかを表す言葉として，正規性があり

ます。正規性を調べる手法としては，以下の方法が知られています。

（1）正規確率紙を利用する

正規確率紙にデータをプロットし，直線性により正規性をチェック。

（2）歪度と尖度

データ分布から歪度(a3)と尖度(a4)を求め正規性をチェック。

a3≒0・a4≒3であるならほぼ正規分布と判断。

（3）適合度検定

母集団は正規分布に従っていると仮説設定し検定する。

○歪度(a3)

一定の計算式から算出され，ゼロに近い値ほどピーク値からの対象性

が良いことを示しています。

a3＞0：右裾が長い

a3≒0：ほぼ対象(目安値：0±0.5)

a3＜0：左裾が長い

○尖度(a4)

同様に一定の計算式から算出され，3に近い値ほど裾のスロープ角

度が正規分布に近くなります。

a4＞3：裾が長い(スロープ角度：緩い)

a4≒3：ほぼ正規分布に近いスロープ角度(目安値：3±0.5)

a4＜3：裾が短い(スロープ角度：きつい)

a3,a4の値を，明確に線引き(正規分布であると断定できる)する基準

はありませんが，上記範囲にあればほぼ正規分布と言えます。


8-2 推定の考え方

4.3 サンプルサイズと検出力の考え方

4.3.1 サンプルサイズ

サンプルサイズをいくつにするかは，統計手法（仮説検定や推定）

を採用する上で常に念頭に置かなければなりませんが，殆どの場合

“結果オーライ（出たとこ勝負）”の扱いになっています。つまり

統計的な判断の結果として，サンプルサイズは「充足」あるいは「

不十分」であるといった具合です。このため特に期待される状況で

なかった場合，往々にして勝手な解釈がまかり通ることになります。

サンプルサイズは仮説検定を行う際の基本的な概念で，先ず以下の

仮説検定を考えます。

○第一の設問

n=10のデータから，母平均が規格中心値（TC）であるかを有意水準

5%で検定せよ。

帰無仮説　H0：μ＝TC

対立仮説　H1：μ≠TC

検定でいずれかの結果（H0を採択または棄却）が得られる訳ですが，

TCであるかをどこまで正確に検定できたかは，検定の行為のみでは

直接的には分かりません。サンプルサイズと検出力は，この情報を

表舞台に引き上げるツールと考えることができます。これは以下の

第二の設問になります。

○第二の設問

第一の設問において，｜(μ－TC)│／σ≧1.0を検出力0.9（90%）

で検定したい。この時のサンプルサイズを求めよ。

第二の設問では，具体的な差と次項に述べる検出力の値が書かれて

おり，サンプルサイズはこれらの値により決まることが分かります。

差が大きいのに差を見逃す(H0採択：不良品を良品と判断)確率を，

検定における第二種の誤り（β）といいます。ここで確率（1-β）

の意味を考えると，第二種の誤りを犯さない確率（差が大きい場合

に差を見出せる（H0棄却）確率）となり，これを検出力といいます。

検出力はH0が採択された場合の信憑性を表し，その値はサンプル

サイズにより変化することを意味します。

サンプルサイズが大きければ小さい差を見出すことができますが，

サンプルサイズが小さいと仮に差が大きい場合でも，差を見逃す

(H0採択)確率（β）が高くなります。結果サンプルサイズが小さい

検定は，検出力が小さいことになります。

4.3.2 検出力

下のグラフに，一元配置分散分析におけるサンプルサイズの違いに

よる⊿=（μmax-μmin）／σに対する検出力の変化を示します。

(水準数：4，サンプルサイズ：5個/10個，有意水準：5%)

○同じ検定差における検出力

サンプルサイズ（観測データの数）が異なれば，同じ差における検

出力は大きく変化し，サンプルサイズが大きい程検出力はおおきく

なることが分かります。

○同じ検出力における検定差

検出力を0.8（80%）とした場合，サンプルサイズが大きい程小さい

差（下の例では2.4に対して1.6）を見出せることが分かります。

            (サンプルサイズ：10個)

            (サンプルサイズ：5個)

4.3.3 サンプルサイズと検出力の決定方法

○所要検出力

期待される状態をほぼ確実に知りたいレベルとしての検出力は，一

般的には90%以上が推奨されますが，検出力のアップはサンプルサ

イズの増大を招くため，検出したい差（あるいは比），実験コスト

などのバランスを含めて考える必要があります。

○見出せる差（⊿）の考え方

平均値の検定を例にすると，目標値との差δ=TC-μ0，分散をσ2と

すると，⊿は下記式で表されます。つまり見出したい差が分散(標

準偏差)の何倍であるかということです。

⊿＝δ/σ

ある品質管理を，抜取り個数n個のデータを見ながら管理している

ものとします。仮に何らかの理由により，平均値が目標値から上方

向に徐々に遷移したとすると，抜取り個数の大小により，検出力は

下図のような変化になります。なるべく早い段階(小さい⊿値)に見

出したいなら，サンプルサイズは大きくする必要があります。

予測されるCp値が十分大きい（Cp＞1.33）場合は，大きな⊿値を採

用しサンプルサイズを小さくしても問題はありませんが，マージン

に余裕が見込まれない（Cp≒1.0）場合は，小さい⊿値にすべくサン

プルサイズを大きくする必要があります。


○その他

4.4 仮説検定

4.4.1 仮説検定の概念

製品の品質特性が目標仕様を十分クリヤーしているか，又不良率に

対して影響を与えている因子が何であるかなどを調査する時，多く

の場合我々は先ずサンプルデータを取得します。

その後の行為は母集団の状況判断になりますが，この判断は母集団

のパラメータ（μ0，σ0）対するものでなければ，意味がありません。

しかし知り得る情報は試料統計量（μS，σS）に限られているため，

何らかの方法で母集団の情報に変換し，その情報を基に期待される

状況の判断を行う必要があります。その判断を客観的に決める統計

的手法が仮説検定です。

平易には，観察されたデータが，ある特定の母集団（μ0，σ0）から

抜き取られたものと判断していいかの，テスト問題といえます。

4.4.2 仮説とは

例えば設計変更を行って，「設計変更後のある特性の値（母平均）は

10である」と，母集団の分布に対する状況を述べることはできます

が，これが真であるか偽であるかは定かではありません。このとき

μ0＝10は母平均に関する統計的仮説になります。このように母集団

のパラメータについて，想定されるある値を特定することを統計的

仮説といい，それが真であるか偽であるかを観察されたデータに基

づいて判断する行為を仮説検定といいます。

仮説をたてる時は，期待される状況を肯定（主張したい）する側と，

それが誤りであった場合にどのような事が想定できるかの，二つの

仮説を並立します。このとき肯定する側を（帰無仮説:H0)，否定

する側を(対立仮説:H1)といい，判断する行為とはこの何れを採択

（あるいは棄却）するかを決定する事です。先の例では以下のよう

に仮説をたてることができます。

帰無仮説 H0：μ0＝10

対立仮説 H1：μ0≠10

肯定する側が誤りであった場合（H0棄却）の想定として，μ0＞10

あるいはμ0＜10なども想定でき，これらを片側対立仮説，前者を

両側対立仮説と呼ぶ場合があります。

H1:μ0≠10 (両側対立仮説)

H1:μ0＞10 又は H1:μ0＜10 (片側対立仮説)

4.4.3 決定の誤りとは

仮説検定では4.4.2の説明にあるように，帰無仮説と対立仮説を設

定し，H0を棄却（H1と決定）できるとき「有意である」といいます。

仮説検定の目的は，データに基づいて可能な限り正しい判断を決定

することにありますが，100%の確率で決定することはできません。

本当は帰無仮説が成り立っているのにH0を棄却する誤りを第一種の

誤りといい，分りやすい表現では「良品なのに不良品と判定して出

荷しない」誤りになります。一方本当は帰無仮説が成り立っていな

いのに，H0を棄却しない（採択）誤りを第二種の誤りといい，「不良

品なのに良品と判定して出荷してしまう」誤りとなり，後者の方が

影響は大きくなります。以下の表はこれらの関係を纏めたものです。

ここで仮説検定におけるニ種類の誤りに関する基本的な事項を以下

に示します。

（1）第一種の誤りの確率αは検定する際の有意水準で一義的に決

    定する。

（2）第二種の誤りの確率βは母集団の母数により変化する。

（3）αは小さく設定できても，βは非常に大きな値になり得る。

（4）αを大きくすると，βは小さくなる。

（5）サンプルサイズを大きく取ると，βは小さくなる。

○有意水準（α）

有意水準は，観察されたデータ（試料統計量）が特定の母集団から

抜き取られたと判断していいかの基準になり，一定の確率値（α）

として設定されます。試料統計量の平均値を例に考えてみます。

例えば母集団N（μ0，σ0）から抜き取られたサンプルサイズn個の

平均値が，ある値（μs）になる確率を考えます。抜き取りを多数回

実施した場合のμsの分布は，理論的に　　　　　　になることが

分かっており，その確率は容易に求めることができます。この確率

と基準となる有意水準（α：通常は5%あるいは1%に設定）を比較し，

いずれの仮説を採択するかを決定する行為が仮説検定です。分散を

検定する際も，基本的な考え方は変わりません。

4.4.4 仮説検定における結果の捉え方

4.4.4.1 H0が棄却された場合

サンプルサイズの大小に関わらず，意味のある差（有意差）がある

との判断ができます。この場合はそれを誤る確率は一義的に決まり，

更にその値は小さい（第一種の誤り：通常は5%）ため，H1は積極的

に支持できることになります。つまり検定者は，自分が知りたい情

報はH1側に反映させればいいことになります。

4.4.4.2 H0が棄却されなかった場合

正しい結果である可能性も十分ありますが，高い確率βで誤りを犯

している可能性もあり，H0は積極的には支持できません。従ってH0

の内容を断定的に言うには，βの値が小さい，あるいは（1-β：検

出力）の値が大きいことを別途示す必要があります。

4.4.5 仮説検定のタイプ

仮説検定には，以下の代表的な四つのタイプがあり，有意水準が適

用される分布の種類から，固有の名称がつけられています。

○t検定

一つの母平均に関する検定

二つの母平均の差に関する検定

○カイ2乗検定

  一つの母分散に関する検定

○F検定

二つの母分散の差に関する検定

4.4.6 仮説検定の手順

一つの母平均に関する検定（母分散は既知とする）の例を示します。

STEP1：仮説の設定

帰無仮説 H0：μ＝μ0

対立仮説 H1：μ≠μ0　又は　μ＞μ0　又は　μ＜μ0

対立仮説は検定目的に応じていずれかを選択します。

STEP2：有意水準の設定

有意水準α＝0.05(5%)とする。

STEP3：棄却域の設定

H1：μ≠μ0　Zα/2

H1：μ＞μ0　Zα

H1：μ＜μ0　Z(1-α)

Z：標準正規分布における%点

STEP4：検定統計量の算出

n個のサンプルデータから，検定統計量（u0）を算出。

STEP5：有意判定

u0がSTEP3で設定した棄却域にあれば（u0の方が大きい）帰無仮説

を棄却する。


8-2 推定の考え方

4.5 推定

4.5.1 推定の概念

仮説検定と推定は，いずれも母集団の分布の特徴を問う行為は同様

ですが，検定が観察されたデータが特定の母集団から抜き取られた

と判断していいかを問うのに対し，推定では以下のような考え方を

します。例えば同じ母集団から何回かサンプリングした場合，その

平均値は母平均μ0を中心に分布（μ0付近になる確率が高い）し，

μ0から離れるに従い発生確率は低くなることが容易に想像できます。

このことは逆に試料平均値が得られた結果の理由として，試料平均

値を中心とした付近に，高い確率で母平均μ0があるとする考え方が

成り立ち，これが推定の概念になります。適用される分布は異なり

ますが，この考え方は分散の推定も同様です。但し観察されたデー

タが評価者にとって，運の良いデータか悪いデータかまでは，言及

しません。

4.5.2 信頼区間と信頼係数

平易には，信頼区間は母集団の分布が存在する（～であろう）範囲

であり，信頼係数はそこにある確率となります。信頼区間と信頼係

数は密接な関係があり，信頼係数を大きく（小さく）すると，信頼

区間は広く（狭く）なります。信頼係数は（1-α）（α：有意水準）

で表されます。母集団が規格（目標値，幅）に適合しているかを評

価する際は，信頼区間は狭いほど都合がいいことになりますが，信

頼係数も一定の確率を確保しなければならず，単純にはいきません。

この関係は信頼限界の式にあるように，サンプルサイズが大きな鍵

を握っています。

4.5.3 点推定

点推定は区間推定の特別な場合で区間幅がゼロ，つまり試料統計量

を母集団の分布と考える方法です。信頼係数を極限まで小さくした

場合（つまりゼロ）に相当し，一見信頼が全くないように考えられ

ますが，点推定値と断ることで母集団を推定しても，間違いではあ

りません。

4.5.4 信頼区間と母集団の分布

4.5.4.1 母平均の信頼区間

試料統計量（μS，σS）から母平均μ0を推定するイメージを下図に

示します。分布の形状は変わらない（母分散は点推定）まま，分布

の位置が信頼区間の幅で変わります。母集団の正確さを評価する場

合は，この範囲で評価する必要があります。

4.5.4.2 母分散の信頼区間

試料統計量（μS，σS）から母分散σ02を推定するイメージを下図に

示します。分布の位置は変わらない（母平均は点推定）まま，分布

の形状が信頼区間の幅で変わります。母集団の精度を評価する場合

き，母分散の信頼区間の大きい側で評価する必要があります。

4.5.5 推定の手順

母分散が未知の場合の母平均μ0を推定する例を示します。

STEP1：点推定

μ0＝μS

STEP2：信頼係数の設定

通常（1-α）は90%以上に設定します。

STEP3：信頼限界の算出

STEP4：信頼区間の算出


8-2 推定の考え方

4.6 管理図

4.6.1 統計的工程管理（SPC/Statistical Process Control）

管理図はQC七つ道具の一つであり，品質管理にとって主要な手法の

一つであることは，間違いありません。しかし管理図を書くことは

ある意味簡単ですが，有効に活用するとなると，事はそう簡単では

ありません。代表的な手法の一つではあるものの，活用する仕方を

知らずデータ収集に留まっている，あまり意味のないもの（その有

効性が懐疑的）と決め付け書く必要がないなど，管理図の活用状況

はあまり芳しくありません。この原因は，管理図を統計的工程管理

（SPC）と結び付ける意識が低い，管理したいばらつきの認識不足，

サンプリング方法の考え方が不十分など様々です。

このように基本的で且つ重要な項目の検討が不十分な場合が多く，

管理図自体の有効性は再確認される必要性があります。

○統計的品質管理（SPC）

殆どの工程は偶然的な（自然）変動と，異常的な（不自然）変動要

素を持っているといわれています。SPCは統計的な信号（データ）

を用いて工程を監視し，異常的な変動要素を抽出し改善するための

ツールで，代表的手法として管理図（SPC管理図）が用いられます。

4.6.2 管理図の導入

闇雲に導入すればいいというものではなく，“どこ（～のプロセス）

で使うか”は重要な課題です。一般的にいわれている導入ケースの

例を下記に示します。

（1）次工程への漏洩防止（ポカヨケなど）が使えない工程

（2）工程FMEAにおけるRPN（リスク優先数）が高い工程（作業）

（3）機能を実現するための最重要要素を造りこむ工程

（4）工程出力を監視する必要性が認められるとき（初期段階など）

（5）工程入力を監視する必要性が認められるとき

SPC管理図は，完成された製品（Y）を管理することも一つの考え方

ですが，製造工程特性（X）を管理した方が品質改善はより効率的に

行えます。プロセス特性と工程能力指数（CP,CPK）を同時に管理する

ことで，より綿密な判断（解析）が可能になります。

4.6.3 管理図の構成要素

管理図自体は折れ線グラフの一種であり，縦軸には管理対象となる

工程（品質）特性を，横軸には日，時間，ロット順などを取ります。

管理図には管理状態を判定するための中心線(CL)と，その上下に管

理限界線(上方：UCL 下方：LCL)が設けられます。管理限界線は3σ

法が採用され，計算方法はｎ数による係数が決められています。下

図にXbar管理図における，管理限界線の範囲と統計量(Xbar)の分布

の関係を示します。

正規分布の確率から，上下管理限界線の外側に出る確率は0.3%で，

検定のα（5%）に比較すると小さく設定されているといえます。検

定ではβ(第二種の誤り：不良品を良品と判定)が大きくなるため，

αはあまり小さな値に設定されませんが，管理図では工程管理が目

的のためαを小さくし，限界線を超えたら即工程異常と判断します。

4.6.4 管理図の種類

管理したい特性値のデータの種類（連続データ，離散データ），扱う

統計量などにより，適用できる管理図の種類は異なります。下記に

代表的なものを挙げましたが，基本的な考え方は変わりません。

（1）Xbar-R管理図

（2）Xbar-S管理図

（3）P-Pn管理図

（4）C管理図

4.6.5 管理図の用途分類

4.6.5.1 解析用管理図

工程解析段階で作成される管理図で，標準値（管理値）が与えられ

ていない管理図を指します。群の取り方や層別による変化を調べた

り，工程（特性値）に変動を与える要因などの解析に用います。ま

た管理用管理図を作成するための，準備段階の管理図も相当します。

4.6.5.2 管理用管理図

管理図本来の目的に沿った管理図で，標準値（管理値）が与えられ

ている管理図を指します。工程が安定した状態で，この状態を維持

したまま監視を継続し，異常的な変動（ばらつき）の兆候を判断し

決定します。

4.6.6 異常判断の8つのルール

中心線と上下の各管理限界線に挟まれた3σの領域を1σ毎に分割

し，下図のように上からA,B,C,C,B,Aに区分します。この区分に

おける各プロット点の現われ方を，下記の8つのルールで判断する

方法で，このルールはJISの規定内容に基づいています。

領域A：±2σ～±3σ 領域B：±1σ～±2σ 領域C：±1σ以内

（1）1点が限界線を越えている

（2）9点が連続して中心線を超えない(同じ側にある)

（3）6点が連続して増加又は減少している

（4）14の点が交互に増減している

（5）連続する3点の内2点が領域Aにある

（6）連続する5点の内4点が領域B以上にある

（7）連続する15点が領域Cにある

（8）連続する8点が領域C以上にある


8-2 推定の考え方

4.7 工程能力

4.7.1 工程能力指数

工程能力を言葉で表現すると，製品品質や部品品質が規格値に対し

て十分満足し得るかどうか，具体的には工程が有する品質の達成能

力となります。工程能力指数は，達成能力を定量的に表したものと

考えることができ，品質特性に与えられた規格値から計算できます。

精度のみを評価するCPと精度+正確さを評価するCPKがあり，通常は

CPKで評価します。工程能力指数における最重要ポイントは，計算に

用いるパラメータ（μ，σ）は，母集団を推定したものでなければ，

本当の工程能力指数とはいえない点です。

○両側規格

式からK=0(TC=μの時)ならCPK=CPになります。標本平均(μ)が規格外

となった場合CPKは負の値になりますが，負の場合はCPK＜0ではCPK=0

とします。

○片側規格

規格中心が存在しませんので，CPKは評価しないとする考え方が一般

的です。

4.7.2 安定性の判断基準

下表に，工程能力指数の安定性の判断基準を示します。この判断基

準とCP的な見地から規格幅が何σに相当するかの見方もあり，例え

ば工程能力指数1.3を確保するためには，1σは（USL-LSL）/8を見

込む必要があることになります。工程能力を検討する際は，結果論

として捉えるだけでなく，公差幅や仕様範囲を設定する際もそれを

考慮した上で決定する，いわゆる“先付け”の考え方も非常に重要

です。

（USL-LSL）＞6σ CP＜1.0

（USL-LSL）=6σ　CP=1.0

（USL-LSL）=8σ　CP=1.3

（USL-LSL）＜8σ CP＞1.3

工程能力指数は，CPK＞1.33であることが望ましいとされていますが，

その工程の製品（部品）機能に対する影響度なども考慮し，総合的

に判断する必要があります。


8-2 推定の考え方

4.8 信頼性データ解析

4.8.1 信頼性の概念

信頼性は，固有のアイテムが「一定の条件下で所定の期間，要求機

能を満たすことができる能力」と定義されています。この能力を故

障確率に置換えたものが信頼度で，その時間(t)までに故障していな

い確率になります。信頼性の尺度には，この他にも代表的なものと

して故障率，故障強度，平均寿命，B10ライフなどがあり，寿命試験

データからこれらの数値を求めることが，信頼性データ解析の基本

的な作業になります。寿命の統計的解析においては，データに従う

分布を仮定することで答え（母集団のパラメータ）が得られます。

どの分布が仮定できるかは，例えば電子部品の寿命は指数分布に従

うことなど，我々が扱う信頼性解析の範囲では，仮定可能な分布は

ほぼ明確になっています。

4.8.2 信頼性データの解析手法

4.8.2.1 メディアンランク回帰法（グラフィック解析）

この方法は，データを仮定した分布の確率紙にプロットし，分布の

パラメータやB10ライフを推定する方法で，以下に手順を示します。

（1）得られたライフデータを昇順に並べ直す。

（2）メディアンランク法（または他の方法：データの種類に応じた

方法）などにより，不信頼度F(t)を推定する。

（3）仮定した確率紙にF(t)をプロットする。

（4）最小二乗法により回帰直線を当てはめる。

（5）確率紙に応じた方法により分布のパラメータを推定する。

区間推定や仮説検定は一般的にできませんが，簡単で速い割にはサ

ンプルサイズによる推定値の偏りもなく，最尤法（数値解析）を行

う場合でも，分布形，層別の必要性，異常値の有無などの事前検討

手段として併用すれば，解析精度が上がります。

○確率紙

縦軸は不信頼度の推定値F(t)，横軸には時間(回数など)が割当てら

れ，Y軸(F(t))/X軸(t)の関係が直線になるよう目盛換算されている

ため，寿命分布がその確率紙の種類に合っていれば，F(t)のプロット

点は横軸に対しほぼ直線になります。

4.8.2.2 最尤法（数値解析）

未知の母数θ を持つ母集団分布をf(x;θ)とし，無作為標本から観

測された実現値をX1=x1, X2=x2 ,,, Xn=xn とすると，実現値が同時に

観測される確率は，その確率密度の積　f(x1;θ)・f(x2;θ)・・・・

f(xn;θ)で与えられます。これを尤度関数と呼び，θに適当な値を

代入し確率が最も大きくなるθを未知の母数とする考え方で，尤度

関数では元々の変数(x1, x2 ,,, xn)は固定値となり，一方母数θは

変数として扱われます。一般的には手計算で算出することは困難な

ため，コンピュータを利用した数値解析に委ねられます。数値解析

では，母数の点推定と区間推定，及び分布の検定ができます。

サンプルサイズによる推定値の偏りがあるため，サンプルサイズが

小さい（n≦10）場合は，メディアンランク回帰法による推定値との

差は大きくなる傾向があり，これを補正する考え方があります。

4.8.3 データの種類

n個のサンプルサイズにおける寿命試験において，故障発生時間が

n個全て観測されている場合を完全データと言います。しかし全て

故障するまで試験が行われることは稀で，寿命試験の殆どは以下に

述べる不完全データになります。

○定時・定数打切りデータ

定時・定数打切りとは，予め試験時間t0又は故障個数ｒを設定し，

その時間又は故障数に至った時点で，試験を打ち切るものです。

○ランダム打切りデータ

例えばフィールドデータなどでは，稼動開始時間が異なるため開始

時点を揃えると，各データはランダムに分布することになります。

下図は各データを故障時間線図で表したものです。

各故障時点における不信頼度を推定する際は，完全データ，定数・

定時打切りデータは標準的なメディアンランク法が適用できますが，

ランダム打切りデータは，累積ハザード法やカプランマイヤー法が

推奨されます。

4.8.4 ワイブル分布のパラメータ

ワイブル分布は三つのパラメータを持っており，形状パラメータm

の違いによりバスタブ故障曲線の3つの故障期間に対応できるため，

信頼性解析では最もよく利用されています。但し位置パラメータγ

の導入はその評価が難しく，一般的にはγ=0と置いた以下の2母数

ワイブル分布が適用されます。

ｍ：形状パラメータ …mによりf(t)の特性(グラフ形状)が変化

η：尺度パラメータ …横軸の尺度を示しt=ηでは全体の63%が故障

(γ=0とするとt=ηにおいてmに無関係にF(t)=1-exp-1≒0.63)

γ：位置パラメータ …故障がどこから始まるかを示す値(通常γ=0)

4.8.5 ワイブル確率紙による推定方法

ワイブル確率紙のX軸とY軸は，以下の軸で構成されています。

X軸：非直線軸tと直線軸lnt

Y軸：非直線軸F(t)と直線軸lnln(1/1- F(t))

その関係はワイブル分布信頼度関数R(t)から，以下のような数理展

開（両辺の対数を2回取る）で説明できます。

つまり時間tと不信頼度F(t)を上に示す式のX，Yに変換した軸（上

軸,右軸）を持つグラフでは，不信頼度と時間の関係を直線化できる

ことになります。このとき直線の傾きは m であり，またY = 0では

X = lnη となることが分かります。

○m,ηの推定方法

（1）ワイブル確率紙にF(t)をプロットする

（2）プロット点がなるべく直線にのるよう直線Aを引く

（3）直線Aと平行にlnln1/1-F(t)=0とlnt=1の交点に直線Bを引く

（4）直線Bとlnt=0の交点からY軸交点を求めmを推定

（5）直線Aとlnln1/1-F(t)=0の交点からX軸交点を求めηを推定

4.8.6 無故障データの解析

故障が全く発生することなく試験を打ち切った場合は，4.8.2項の

手法による母集団のパラメータ推定はできません。但し寿命が指数

分布と仮定される場合，ワイブル分布において形状パラメータが既

知である場合は，以下のような考え方で推定することができます。

4.8.6.1 指数分布

平均故障時間MTTFの信頼下限と，故障率の信頼上限を求める方法を

示します。

危険率α＝0.1（信頼水準90%）の故障率λの信頼上限λU

λU＝2.3／Ｔ

Ｔ：総試験時間（サンプル数×試験時間）

2.3：故障数（r）0におけるソーンダイク芳賀曲線から推定

MTTF＝Ｔ／2.3

4.8.6.2 ワイブル分布

詳細には二項分布の確率理論からの展開になりますが，以下の法則

を用います。

R(ti)：故障数ゼロで打切った時間（回数）における最小信頼度

Pa：片側信頼水準（信頼区間と同義）

n：試験試料数

ti：打切り時間（回数）

上の式は，下図のようにある時間 ti における信頼度R(ti)が，推定

可能なことを意味しています。故障分布f(t)をワイブル分布と仮定

し，上式の関係とワイブル信頼度関数から以下の式が導かれます。

ここでワイブル形状パラメータmを既知とすると，未知数はηのみ

となるので，この式をηについて解けば分布を特定できます。分布

が特定されれば，数値理論から B10 ,MTTF も推定可能になります。

4.8.7 最短試験規模と消費者危険率

統計手法における母集団とランダムサンプルの関係と同様に，サン

プルデータから得られた信頼性特性値は，母集団のそれと直接的に

いえないことは明白です。従ってそれと決定（判断）する場合でも，

100%そうだとは言い切れず，一定の割合で危険（誤り）を伴うこと

は避けられません。これは次のように表せます。

Ｈ0：差がない（信頼性目標値と言える）

Ｈ1：差がある（信頼性目標値と言えない）

α：第一種の誤り（生産者危険）

β：第二種の誤り（消費者危険）

信頼性の評価は差がないことを積極的に証明するため，Ｈ0採択時

の第二種の誤りβを小さくすることが重要になります。実力値は分

らないまでも，試験時間の短縮を可能にする方法として，B10 の目標

値を一定の信頼水準（あるいは危険率）で表明できるまで試験を継

続し，故障数ゼロで打切りとする考え方があります。B10 の目標値を

tPとB 10時の信頼度を R(tp) とすると，ワイブル信頼度関数よりη

は以下のように求められます。更に4.8.5.2の式において，試験個

数n，最短試験規模ts，信頼水準 Pa とすると以下のように展開でき，

ます。

ηをtsの右辺に代入して纏めると，最短試験規模tsと目標値tPの

下記関係式が得られます。

これより形状パラメータmが既知である場合，サンプル数と信頼水

準Pa（危険率：β=(1-Pa)）が与えられると，目標値と差がないと決

定できる最短試験時間を，推定することができます。


9

4.9 分散分析

4.9.1 実験計画法の概念

我々は，現実（調査対象）をより良く知る目的から実験を行います

が，実験計画法の目的は，調査対象である特性（Y ）と，それに影

響があるかもしれない要因（X ）の関連を，客観的に明らかにする

ことにあります。分かりやすい例では特性（Y ）をゴルフの飛距離

とするなら，要因（X ）はクラブ，ボール，スイング，風の向き，

等々ということになります。この例のように，我々が知りたい多く

の特性は1，2要因に限定できることは少なく，通常は多くの要因を

考慮しなければなりません。しかし要因数が多くなる程計画的に実

験しないと，結果の評価は難しく（曖昧に）なります。このとき，

合理的に実験因子を割り付け，経済的且つ精度よく結果が解析する

ための手法として，実験計画法があります。

4.9.2 実験計画の型

実験に取り上げる因子の数，実験順序のランダマイズの仕方などに

よりいろいろな型があり，代表的な型を以下に示します。

（1）一元配置実験（ANOVA1）

（2）二元配置実験（ANOVA2）

（3）多元配置実験

（4）分割法

（5）直交配列表

これらの実験によって得られたデータは，全て分散分析により分析

されます。

4.9.2 分散分析の基本

分散分析(ANOVA：analysis of variance)は，二つの母平均の検定

（区間推定）の拡張版といえますが，検定の理論は三つ以上の母平

均には適用できませんので，分散分析による検定方式を用いること

になります。分散分析は，先ず全体のばらつきを実験誤差と因子効

果(因子水準間の平均値の差)によるばらつきに分解し，誤差変動と

因子効果による変動を比較し，因子水準間に差があるかを統計的に

決定する方法です。

○用語の説明

（1）因子

データにバラツキをもたらすと考えられる主な原因を言い，実験に

どの(いくつの)因子を取り込むかにより，実験の型が変わります。

（2）水準

因子の状態を指定する何通りかの条件で，技術的見地から指定され

る物理量や，ロットの違い，材料の種類などがこれにあたります。

（3）繰返し数

同じ条件でデータが2回以上取得されている場合，繰返しがあると

いいます。

（4）主効果・交互作用効果

主効果：因子単独の効果

交互作用効果：二つ以上の因子の組合せ(複合)による効果

4.9.3 データの構造

説明を簡単にするために，一元配置を例に考えます。下図のように

因子Aについて3水準を設定し実験した場合，A1～A3の三つの母集

団が想定でき，それぞれr個のデータを取得すると考えます。この

とき，Ai水準で得られるj番目のデータxijは，次のように表現する

ことができます。

更にμiを全体平均μとAi水準の効果で表すと，以下のデータ構造

式が得られ，データのばらつきは，因子水準の違いと誤差項により

生じていることが分かります。

4.9.3 平方和の分解

4.9.2の考察から，全体のばらつきを“水準効果に起因するばらつき”

と，“誤差に起因するばらつき”に分解することを考えます。これは

全平方和の分解が基本的な役割を果たします。上式を以下のように

変形すると，データの全変動を表す総平方和は，左辺を二乗和する

と得られますので，両辺の各項を二乗してi,jについて加えます。

最後の式におけるSAは各水準間の変動を示すもので群間変動，Seは

同一群内の変動を示すことから群内変動と呼ばれます。

4.9.3 分散分析の考え方

分散分析では，各水準間の効果に差があるかどうかを検定すること

になりますが，これには水準内のバラツキ（群内変動）が大きく関

係します。例えば下図の例では，水準間の差は左/右共同じですが，

水準内バラツキは左の方が大きく検定結果は異なることが予測され

ます。

検定ではSA,Seのそれぞれの自由度φA,φeから分散VA,Veを求め，群

間の分散と群内の分散の比（F0：分散比）を求めます。最終的な判

断はF0の値と，自由度(φA,φe)のF分布上側%点との比較により，

水準間に差があるかが決定されます。

なお信頼区間は，水準毎のバラツキが多少異なっても同じ信頼区間

になります。


4.10 ＭＳＡ（計測システム分析）

4.10.1 MSAの概念

計測システムによる確認（計測）行為は，工程を管理するための標

準的な手法として，広く用いられています。その確認は許容工程内

で工程が安定に推移しているか，あるいは工程を安定させるために

実施されているといえます。しかし計測システムのばらつきを完全

にゼロにすることはできませんので，工程全体のばらつきの一部に

は，計測システム自体のばらつきも含まれることになります。

従来の品質管理では，ばらつきの究明を計測システムまで言及する

ことはあまり行われませんでしたが，最近の考え方では，計測シス

テムにより判断された結果が信頼できるかどうか，そのプロセスに

適切な性能であるかの判断も必要とされています。ＭＳＡ（計測シ

ステム分析）は，その判断を定量化するための統計的なツールで，

その考え方は分散分析の手法が基本となっています。

4.10.2 基本的な考え方

分散分析の基本的な考え方同様に，MSAも全体のばらつきを各要素

へ分解することから始まります。観測される総ばらつきTVは，計測

システムの入力である部品(製品)のばらつきPVに，計測システムの

ばらつきGRRが加わったものになり，先ずこの分解を行ないます。

更に計測システムの変動は，システム間変動(再現性の要素：AV)と

システム内変動(反復性の要素：EV)に分解されます。

○再現性（AV）

分散分析の水準間変動に該当し，個々の計測システム間（機器また

は人）の，平均の差の度合いを表します。

○繰り返し性（EV）

分散分析の水準内変動に該当し，計測システムの性能を評価する値

になります。

4.10.3 評価の尺度と評価方法

MSAでは各標準偏差の5.15倍（99%信頼区間）を取り，総ばらつき

（TV）あるいは規格範囲（USL-LSL）に対する%割合で評価します。

評価方法には二つの方法があり，いずれを選択するかで%GRRの計算

方法は異なります。

（1）規格範囲（USL-LSL）に対する%GRR

新規の計測システム（プロセス投入前）など，プロセスの工程能力

が分らない段階における計測システムの評価方法で，規格範囲への

適合または不適合を判断する能力が評価されます。サンプルはプロ

セスを代表する必要性はありませんが，規格適合品（標準）を選択

する必要があります。%割合は以下の式で評価します。

（2）工程ばらつきの全変動（TV）に対する%GRR

既にプロセスで稼働中の計測システムの評価方法で，工程の偶然的

な変動に対する計測システムの影響度合いを評価します。サンプル

は工程プロセスを代表する必要があります。部品のばらつき（PVの

大きさ）に左右されるため，工程能力の低いプロセスでは過小評価

される確率が高くなりますので，工程能力が低いプロセスでは，規

格範囲に対する%GRR も合わせて評価する必要があります。

4.10.4 分散分析とMSAのばらつき評価の概念

MSAのばらつき解析に至る前半の過程は，部品と計測機（検査者を

含む場合もある）の，繰り返しのある標準的な二元配置分散分析と

同様です。

                      （取得データ）

（分散分析表）

n：サンプル数　k：検査機の台数　r：繰り返し数

MSAの考え方は，分散分析を少し進めて不偏分散（V の期待値）が，

どのような分散成分で構成されているかに関心を持ち，個々の要因

の分散の大きさを推定することにあり，最終的には以下の各値より

4.10.3により評価します。なお分散分析表の誤差項は，MSAではそ

のまま繰り返し性（EV）の成分として扱われます。

4.10.4 評価判断

分散分析結果から各要因の分散得られたら，4.10.3項により%GRRを

求め，以下の基準により判定します。

  %GRR<10%：適用可能

  10%<%GRR<30%：条件により適用可能

  %GRR≧30%：適用不可

先ず全体バラツキ(又は公差)に対する%GRR値を上記基準と比較し，

30%を超えている場合は計測システムに問題があると判断します。総

バラツキ(TV)で評価する際に，GRR/TV値が予測と異なる結果が得ら

れたら，GRR/(USL-LSL)でも評価します。結果が大きく異なる場合は，

PVが標準的な工程で出力されていない（工程能力が低い）可能性が

あり，工程の安定度が変わればゲージR&R値も大きく変わる可能性

があります。計測システムの反復性(EV)と再現性(AV)のいずれに問

題の主体性があるかは，EV/TV,AV/TV値から判断します。

反復性(EV/TV)が大：計測システム自体の精度見直し

再現性(AV/TV)が大：計測システム毎の条件の見直し


9

4.11実験計画法(L#直交表)

4.11.1 直交表とは

多元配置法の実験では，要因数及び要因水準が多くなるとその組合せ

数が急激に増加するため，実験を行うこと自体が困難になります。仮

に2水準の要因を5個取上げると，多元配置法では25=32回の実験回

数となり，32個のデータ（情報）が得られることになります。しかし

多元配置実験から得られる情報量には，ほぼ誤差と考えられる高次の

（3因子以上）交互作用成分の情報量も多くあり，分析する際これら

の情報量は，誤差項にプーリングされることになります。つまり多元

配置実験は，大規模になるほど不必要な情報量を多く取得することに

なり，実験効率は非常に悪いことになります。

直交配列表(以下直交表)は，多くの要因に関する情報を少ない実験回

数で得る方法で，実験計画法と言えば直交表による割付け実験を指す

ぐらい，多くの分野で用いられています。解析理論を知らなくても，

機械的に直交表の配列に従い実験を行うことで，容易に各要因の情報

（特性値に対する効果）が効率よく得られます。直交表には2水準系，

3水準系あるいはそれ以上の多水準系のものがあり，表の大きさはLn

の添え字nで表されます。求めたい要因(主効果・交互作用)は，各列

に割り付けられますので，要因数の多さに比例して直交表の大きさも

大きくなり，実験の組合せ数(行)も多くなります。

一般的な実験の規模から，最も汎用性が高い直交表は2水準系ではL8

とL16，3水準系ではL9とL27になります。

○成分記号の意味

各列に割付けられた要因成分の交互作用がどの列に現れるかを示して

おり，例えばL8では一列目に”A”，二列目に”B”を割付けた場合，

その交互作用”A×B”は第3列に現れることを意味しています。

  記号が2個：2因子交互作用

  記号が3個以上：3因子以上の交互作用

4.11.2 要因の割り付け方法

直交表への割り付けは，交絡（主効果と交互作用が同一の列に現れる

こと：いずれの影響が大きいか判別不能）を未然に防ぐため，一定の

手順に従い割り付けします。

（1）必要な自由度から直交表の大きさを決定する。

直交表(～の列数)＞主効果(要因数)＋分析したい交互作用数

考慮すべき交互作用がない場合：交互作用数=0

（2）分析したい交互作用因子を，単独成分(a,b,…)列に割り付ける。

交互作用A×B,A×Cを求めたいのであればA,B,Cの順。

交互作用が技術的に考えられる場合は，その抽出が優先されるよう割

り付けに工夫する必要があります。これは，その列に別の主要因が割

り付けられると，交絡が発生する可能性が高くなるからです。

（3）交互作用が現れる列(ab,ac,…)に該当する要因を割付ける。

求めなくても良い交互作用が現れる列は，空欄にしておく。

（4）交互作用を求めなくてもよい因子を，単独成分列から割付ける。

単独成分が無くなったら成分の多い順から割付け，何も割付けられて

いない列は，誤差項（e）とする。

（5）主効果と求めたい交互作用が交絡していないか確認する。

交互作用を求めない場合は①,④で完了。

4.11.3 ２水準系の割り付け例

4.11.3.1 交互作用を検出しない場合

4つの要因を各2水準で実験を行う時，交互作用を考慮しなくても良い

場合の割り付けを考えます。必要列数は4列なのでL8が適用できます。

要因A（A1,A2）

要因B（B1,B2）

要因C（C1,C2）

要因D（D1,D2）

求めたい交互作用はないので，上記手順の（4）のみで完了します。

割り付け方法による結果を下表に示します。各実験条件における水準

組合せは，割付けられた列の因子記号と表の数字(実験水準)を組合せ

たものになります。

4.11.3.2 交互作用を検出する場合

上の例で，主要因とA×B，A×Cを検出したい場合を考えます。成分表

からA×B，A×Cはそれぞれ第三列と第五列に現れますので，A×Bは第

三列， A×Cは第五列から抽出（割付け）します。分析検出列が増える

だけで，実験水準組合せは4.11.3.1と変わりません

4.11.3.3 ２水準系（L8,L16）で一部要因が４水準の場合

要因Aのみが，4水準である場合を考えます。4水準の要因を割付ける

方法として，互いに交互作用の関係にある任意の3列を使用する方法

が，考案されています。任意の2列の1と2の組合せから以下のように

割当てます。このような方法を多水準法と言います。

（1,1）：1

（1,2）：2

（2,1）：3

（2,2）：4

下の例は，1～3列に要因Aを割付けたものです。

4.11.3.4 ２水準系（L8,L16）で一部要因が３水準の場合

今度は要因Aのみが3水準である場合を考えます。考え方は4.11.3.3

項と全く同様ですが，割り当てる水準数が3水準のため，一つの水準

（下の例では水準No.2）のみ重複して割り当てます。このような方法

を擬水準法と言います。

（1,1）：1

（1,2）：2

（2,1）：2

（2,2）：3

4.11.3.5 ３水準系（L9,L27）で一部要因が２水準の場合

3水準の要因A,Bと，2水準の要因C,Dによる実験を考えます。2水準

系の擬水準法と同様に，要因C,Dは一つの水準（下の例では水準No.2）

を重複して割り当てます。2水準系の擬水準と異なるのは，列の自由

度の違いから単独の列に割付けできます。

4.11.4 L#分散分析表の計算手順

直交表の各水準組合せをランダムな順序で実験し，x1～xnのデータが

得られた場合の，分散分析表の計算方法は以下の通りです。

①各割り付け列の平方和を計算（2水準系の例）

この値は列に割り付けられた要因の平方和で，割り付けられていない

列は実験誤差（Se）になります。

②総平方和の計算

総平方和は①の各列の平方和のΣで求めるか，修正項（CT）を用いて

計算する方法があります。

③自由度の計算

各平方和の自由度は以下のように計算します。

以上の計算結果から，以下の分散分析表が作成されます。

4.11.5実験の検出力を高める方法

直交表による実験計画では，実験数を多くしないことが原則ですが，

実験内容によっては検出力を高める必要性も生じます。検出力を高め

る最も簡単な方法は，繰返しを入れることです。これにより誤差項の

自由度が増えますので，F検定の検出力を上げることができます。

※同一試料を2個作り，データ数を倍のデータとして分析。

4.11.6 プーリングの考え方

機械式に計算することにより分散分析表は作成できますが，誤差を評

価する列が少ない（あるいはゼロ）場合，平方和の小さい列を誤差と

見なして，誤差項にプーリングする方法が取られます。この方法自体

は普通に行われる行為ですが，予め誤差項の自由度が一定以上（全自

由度(φの合計)の約1/2が目安）になるよう，実験を計画することも

重要です。

要因配置実験(一元配置・二元配置)では主効果はプーリングしません

が，直交表による分散分析では主効果であっても，関連する交互作用

が大きい場合を除いてプーリングできます。プーリングの過程で，有

意でない要因が有意になることもありますが，有意になる要因が必ず

抽出されるとは限りませんし，むやみにプーリングすればいいという

ものではありません。

4.11.7最適条件における母集団の推定

分散分析の結果，有意となった各要因（交互作用も含む）の水準平均

から，最適条件の母集団を推定することができます。以下に代表的な

推定式を示します。

○交互作用が有意でない場合（A,B,C,D）

○交互作用が有意な場合（A×B,C,D）

○交互作用が有意な場合（A×B,A×C,D）


１

統計用語集

あ

赤池の情報量基準(AIC)

回帰分析におけるモデルのあてはまりの良さを評価するための基準。

雑音の量を表しているといえ，AIC値が小さい程あてまりは良い。

AIC=n・(loge2π+1)+n・loge・Se/n+2・(p+2)

n:標本数 p:説明変量の個数 Se(残差平方和):Σ(yi-Yi)2

重回帰分析において，説明変量を選択する際に利用される。

異常値

ある基準に対し誤差(残差)の大きいデータのことをいい，外れ値ともいう。

“本当”の異常値は，データから外して解析・分析を行う必要がある。

どのような基準が用いられるかの一つに，母集団の正規性がある。

これは母集団の正規性を仮定し，誤差(残差)を正規分布に対するズレとして

許容し得るかを判定するもの。

この手法をグラブスの棄却検定という。(SQsigmaでは扱っていない)

一元配置(～の分散分析：ANOVA1)

複数(3水準以上)の水準データがあり，それらの水準間に差があるかどうか

を調べる検定をいう。

標本数＼水準 | 水準A1 | 水準A2 | 水準A3
sample 1 | X11 | X21 | X31
… | … | … | …
sample n | X1n | X2n | X3n

分散分析では実験結果に影響を与えると考えられる要因を因子といい，因子

の条件(いくつかの段階)を水準という。

基本的には検定であり，仮説(H0:各水準間に差はない)を立て，分散分析表

からの検定統計量(F値)が，棄却域にあるかどうかで判断する。

ウェルチの検定

二つの母平均の差を検定する際に，等分散と仮定できない(等分散の検定が

棄却)とき，本検定を採用する。

打ち切りデータ

信頼性試験などにおいて，最終事象(故障など)が起こる前に，観察を打ち切

られたデータのことをいう。

一定時間での打ち切り：定時打ち切りデータ

一定数量発生時点での打ち切り：定数打ち切りデータ

Ｆ検定

検定統計量がＦ分布に従っている際の検定を，Ｆ検定と呼ぶことがある。

以下のような検定はＦ検定のカテゴリーに入る。

母分散(二つの)の差の検定

一元配置の分散分析

二元配置の分散分析

重回帰分散分析

「SQsigma」では，全て個別の名称で扱っている。

Ｆ分布

検定統計量の分布として重要な分布である。

分散分析や等分散などを検定するときの検定統計量がこの分布になる。

Ｆ分布は二つの自由度を持っており，その自由度は確率密度関数f(x)の関数

になるため，その値によりグラフの形が変化する。

下図にＦ分布の代表的なグラフの形と，確率とパーセント点の関係を示す。

か

回帰分析

影響する二つの変量間の関係を明らかにする手法で，推定したい変量を目的

変量(y)，推定するために利用する変量(x)を説明変量と呼ぶ。

一般的な手順を示す。

①散布図にプロットする

②単相関係数を求め回帰式を得る

③仮説(H0:相関がない)検定を行う

④xに数値を代入しyを推定する

カイ2乗検定

検定統計量がカイ2乗分布に従う検定のことを，カイ2乗検定という。

例)母比率の差の検定

カイ2乗分布のグラフはその自由度(m)により，下図グラフのように変化する。

確率分布

離散データと連続データでは考え方が異なる。

<連続型>

下図のような正規分布を例に取ると，正規確率密度関数f(x)で囲まれた範囲

(面積:∫f(x)dx)が確率1を与えるので，この面積の分布自体が確率分布と

なる。

<離散型>

特定の事象が起こる確率10%の母集団から，標本数n=10を繰返し抜き取った

とき，その事象が起こる個数は何個になるかを考える。

その個数は0個から10個のいずれかになるが，各々の確率は異なる。

その各々が持つ確率全体を離散型確率分布という。

確率密度関数

下図のように正規分布を例に考える。

図の分布曲線f(x)は，確率そのものを与えるものではないが，確率の大小に

関係することから，f(x)は確率密度関数と呼ばれる。

確率はf(x)を定積分することにより与えられる。

片側検定

仮説の設定において，以下のように設定することをいう。

仮説(H0:μ=25 H1:μ＞25)

仮説(H0:μ=25 H1:μ＜25)

片側検定は，ズレなどの方向性を積極的に見る場合に適用される。

偏り

データもしくは推定量の分布の中心(平均値)と，真の値との差(正又は負)の

ことをいう。

バイアスとも呼ばれる。

カテゴリー

データが質的なものの場合に使われる言葉。

例)不良カテゴリー

外観不良・特性不良・etc

カプランマイヤー法

下図のような，ランダム打切りデータを含む場合の信頼度を求める手法の一

つとして提起された手法。

元の寿命分布が連続であれば，区間の細分化の極限操作から，各故障時点の

信頼度が以下の式で与えられる。

R(ti)hat=(1-1/N1)(1-1/N2)…(1-1/Ni)

Ni:故障時点における直前の残存数

Γ関数

カイ2乗分布，t分布，Ｆ分布の確率密度関数の定義にはなくてはならない

関数であるが，数学的な論理はかなり難解な部類になる。

従ってΓ(x)の値は，簡単に求めることはできない。

管理限界(～線)

管理図における偶然的(正常)な変動と，異常な変動を見極める境界を指す。

中心線(CL)に対し上側を上方管理限界(UCL)，下側を下方管理限界(LCL)とい

い，中心線から3シグマの位置に引かれる線を，各々の管理限界線と呼ぶ。

棄却域

検定統計量の分布(正規分布・t分布・Ｆ分布など)において，有意水準の領

域を棄却域という。

検定の際，検定統計量が棄却域に入れば，帰無仮説(H0)は棄却され対立仮説

(H1)が採択される。

又棄却域の端(内側)の値を棄却限界といい，下図の正規分布における有意水

準5%のときの両側検定では，+1.96/-1.96がその値になる。

規準化

単純にはデータ(平均値などの統計量も含む)の変換作業を指す。

x→(x-xbar)/s xbar:xの平均 s:xの標準偏差

規準化すると，平均がｾﾞﾛ，分散が1(すなわち標準正規分布)に変換される。

以上の考え方を平均値の分布に適用すると，以下のようになる。

一般の分布(ここでは平均値の分布)における%点(xibar)を，標準正規分布の

%点に置換えると，以下のような式になる。

ui=(xibar-μ0)/(σ0/√n)

期待値

平均値と同じ意味を持つ。

すなわちX(x1,x2,x3,…,xN)の期待値E(X)は，

E(X)=(x1+x2+x3+…+xN)/N

となる。

帰無仮説

検定を行う際のインプットになる仮説は，肯定する論理と否定する論理の二

通りの考え方がある。

肯定する側：帰無仮説 H0(μ0=50)

否定する側：対立仮説 H1(μ0≠50) →もしH0が棄却されたら採択する

検定では有意(値が変化した)であることを期待する場合が多く，H0は棄てる

ことの期待感から帰無仮説と呼ばれる。

共分散分析

…

区間推定

母集団から抜き取られた標本の平均値がμ=50だからといって，母集団の平

均値もμ0=50であるとは必ずしもいえない。

区間推定はこれを補う手法で，母集団の平均はμ0=50±δ，つまり50-δ～

50+δの範囲にあるというように表現する。

又そのように表現したとしても100%言い切れる訳ではなく，一般的には確率

95%(信頼係数)の区間幅で表現される。

このような手法を区間推定といい，母分散，母相関係数など多くの区間推定

法が知られている。

グラブスの検定

…

グループ間変動

→水準間変動

3水準の全体平均と各水準平均が下図のような場合を考える。

このときの下記式をグループ間変動という。

Sa=r(x1bar-xbar)2+r(x2bar-xbar)2+r(x3bar-xbar)2

r:データ数(標本数)

グループ間の差が大きいと，グループ間変動も大きくなる。

グループ内変動

→水準内変動

3水準のデータの型が，下表のような場合を考える。

このときの下記式をグループ内変動という。

Se=(x11-x1bar)2+(x12-x1bar)2+…+(x1n-x1bar)2

+(x21-x2bar)2+(x22-x2bar)2+…+(x2n-x2bar)2

+(x31-x3bar)2+(x32-x3bar)2+…+(x3n-x3bar)2

=∑1～3∑n(ε2)

グループNo. | データ | グループ平均
Gr1 | x11,x12,…,x1n | x1bar
Gr2 | x21,x22,…,x2n | x2bar
Gr3 | x31,x32,…,x3n | x3bar

グループ間変動とグループ内変動には以下の重要な関係があり，これが分散

分析の基本的な考え方に繋がる。

全変動(St)＝グループ間変動(Sa)+グループ内変動(Se)

検出力

母平均の検定において，仮説H0とH1の関係が下図であった場合を考える。

仮説検定ではH0が仮に正しいとしても，H0を棄却する確率がα(両側検定の

場合:α/2)存在するが，この逆にH0が仮に正しくない(H1を採択)としても，

H0を採択する確率がβ程存在する。

このときの1-βは，H0が正しくないことが確実に検出できる意味合いから，

検出力と呼ばれる。

図で明らかなように，βが小さい程1-βは大きくなる。

検出力と標本個数には関係があり，同じ差を検出するのであれば標本個数が

多いほど，検出力は高くなる。

検定

母集団の関心があるアイテム(平均値やバラツキなど)に対し，客観的な判断

を行う手段の一つで，以下の手順のことをいう。

①母集団に対し仮説H0を立てる

②関心のあるアイテムの検定統計量を標本データから求める

③検定統計量の分布の有意水準(α)における棄却限界点と②を比較する

棄却域：H0を棄てる

採択域：H0を採択

検定統計量

標本データから求まる理論値で，検定を行う際に物差し(棄却限界点)と比較

される値。

平均値，分散などにより理論式が異なる。

交互作用

二元配置や三元配置において因子間に影響が認められる場合，その因子間に

は交互作用があるという。

→二元配置の分散分析を参照

さ

最小二乗法

…

最頻値

最も多く現れる値をいい，モードともいう。

結果的に度数分布表で，発生度数が最も大きい階級になる。

最尤法

…

残差

回帰分析における，回帰直線上の予測値と実際の標本データの差を，残差

という。

残差＝実測値-予測値

散布図

二つの対応するデータの関係を視覚的に表したもので，対になったデータ

(x,y)を，横軸，縦軸にプロットしたものである。

二つの因子に，因果関係があるかどうかを判断するときに使用する。

サンプル数(サンプルサイズ)

母集団からの抜取り標本数。

検出力は，確認しようとしている差の大きさとサンプルサイズにより決まる

ので，サンプル数の検討はデータ取得前に検討することが重要。

指数分布

確率密度関数f(x)が

f(x)=λe-λx (x≧0)

で与えられる分布を指数分布という。

実験計画法

…

重回帰分析

…

自由度

互いに独立に動けるデータの個数のようなもの。

データ{x1,x2,…,xN}

統計量x1+x2+…+xNの自由度はNである。

偏差平方和S2=(x1-xbar)2+(x2-xbar)2+…+(xN-xbar)2 の自由度はN-1である。

これは(x1-xbar),(x2-xbar),…,(xN-xbar)の個数はN個であるが，以下の関

係が一つあるため，自由度が一つ減ってしまうことによる。

(x1-xbar)+(x2-xbar)+…+(xN-xbar)=0

信頼区間

区間推定において，確率95%や99%(信頼係数)で母集団のパラメータを推定

するとき，その区間幅を95(99)%信頼区間という。

また信頼区間の両端を信頼限界という。

この区間内に95%の確率で母集団のパラメータ(例:母平均)がある。

水準

実験の条件のことをいい，例えばANOVA1で三つの条件で実験を行った場合，

1因子3水準のデータなどという。

条件 | データ
A1 | x11,x12,…,x1n
A2 | x21,x22,…,x2n
A3 | x31,x32,…,x3n

推定量

…

正規確率紙

データの分布が，正規分布になっているかどうかをチェックするための方眼

紙で，縦軸が正規分布確率に対し直線になるよう目盛られている。

N個のデータ{x1,x2,…,xN}

を昇順に並べ替え，縦軸の値として以下の値をプロットする。

(2i-1)/2N×100 (i=1,2,…,N)

このプロット点がほぼ直線上になれば，正規母集団と見なしてよい。

正規性

データが与えられたとき，そのデータが正規母集団から抜き取られたかどう

かは，正規性をチェックすることになる。

正規性をチェックする手法としては，以下の方法が知られている。

1)正規確率紙を利用

2)歪度・尖度を求めて検定する

正規性の検定

…

正規分布

以下の確率密度関数で与えられる分布を正規分布といい，二つのパラメータ

N(μ,σ2)で形状が決まる。

f(x)=1/σ√(2π)ℯ^{-1/2(x-μ/σ)2}

特にN(0,12)で定義される正規分布を，標準正規分布と呼ぶ。

正規母集団

母集団の分布が正規分布に従っているとき，その母集団を正規母集団という。

推定・検定の理論はこの前提に立っており，統計手法の理論を展開するとき

は，重要な要素となる。

尖度

データに対して下記式で得られる値を尖度といい，正規性のすその長さがわ

かる。

データ{x1,x2,…,xN}

a4=N∑(xi-xbar)4/{∑(xi-xbar)2}2

た

第一種の誤り

仮説H0が正しいにも関わらず，ランダムサンプルの検定統計量が，棄却限界

(±K)をオーバーする確率はゼロではなく，有意水準の確率分存在する。

この(H0を誤って棄却する)確率αのことを第一種の誤りという。

第二種の誤り

仮説H0が正しくない(下図右側の分布)にも関わらず，ランダムサンプルの検

定統計量が，採択域に入る確率は少なからず存在する。

この(H0を誤って採択する)確率βのことを第二種の誤りという。

図からわかるようにαを小さくすればする程，βは大きくなる。

又図の1-βは，H0が確実に棄却できる確率から検出力という。

対立仮説

→帰無仮説を参照

多元配置

…

多重共線性

重回帰分析において，説明変数がp個あるときの線形重回帰モデルは，

yi=β0+β1・x1i+…+βp・xpi+εi(i=1,2,…,n)

と表せる。

ここで例えば説明変数x1とx2の間で，0.9以上の相関があるような場合，

多重共線性があるという。

説明変数選択の過程で，説明変数間に多重共線性が認められた場合は，いず

れか一方の変数は落とす。

t検定

以下のような検定統計量がt分布に従う検定のことを，t検定ともいう。

母平均の検定

母平均の差の検定

対応のある2標本データの母平均の検定

t分布

母平均の区間推定や母平均の差の検定を行う際に，検定統計量と比較される

分布で，自由度が大きく(≧30)なると殆ど正規分布に近似する。

適合度検定

…

点推定

母集団のパラメータ(母平均・母分散など)を，n個の1標本データから推定

する方法。

その意味からは，母集団全体を捉えているとはいえない。

統計量

…

等分散性

複数の標本において，母集団を以下のように考えるとき，

N1(μ1,σ12)

N2(μ2,σ22)

N3(μ3,σ32)

σ12=σ22=σ32=σ2を等分散性という。

母平均の差の検定を行う際は，重要な前提になる。

度数

度数分布表の階級に含まれるデータの個数のこと。

度数分布(～表)

分布の最大値～最小値をいくつかの階級(クラス)に分け，区間毎にそこに含

まれるデータ個数(度数)を数え，表に纏めたもの。

相対度数・累積度数・累積相対度数を含めて作成されることが多い。

階級No. | 区間 | 代表値 | 度数 | 相対度数 | 累積度数 | 累積相対度数

な

2×2分割表

独立な2標本で反応が2値で与えられる場合，観測データは2×2分割表の形

になる。

水準＼反応 | 良品 | 不良品
水準 A1 | N11 | N12
水準 A2 | N21 | N22

二元配置の分散分析

二元配置は以下の表データのように，二つの因子についてのデータを扱う。

一元配置と同様に，各因子の水準間に差があるかどうかを検定することにな

るが，二つの因子間が互いに影響がある(交互作用があるという)場合は，水

準間の差の検定は意味が薄れる。

水準 | 水準B1 | 水準B2 | 水準B3 | Aibar
水準 A1 | X111 X112 (μ11) X113 | X121 X122 (μ12) X123 | X131 X132 (μ13) X133 | μ1.
水準 A2 | X211 X212 (μ21) X213 | X221 X222 (μ22) X223 | X231 X232 (μ23) X233 | μ2.
水準 A3 | X311 X312 (μ31) X313 | X321 X322 (μ32) X323 | X331 X332 (μ33) X333 | μ3.
Bjbar | μ.1 | μ.2 | μ.3 | μ..

μij：(Ai,Bj)の母平均

μi.：Ai水準平均

μ.j：Bj水準平均

μ..：全平均

データの構造を一般式で表すと，個々の観測値は以下の式となる。

Xijk=μij+εijk …① εijk：誤差項 k：繰返し数

又μijは以下の恒等式が成り立つ。

μij=μ..+(μi.-μ..)+(μ.j-μ..)+(μij-μi.-μ.j+μ..) …②

②を①式の右辺に代入すると

Xijk=μ..+(μi.-μ..)+(μ.j-μ..)+(μij-μi.-μ.j+μ..)+ εijk …③

ここで

μ≡μ..

αi≡μi.-μ..

βj≡μ.j-μ..

(αβ)ij≡μij-μi.-μ.j+μ..

と定義すると，最初の一般式①は以下のようになる。

Xijk=μ+αi+βj+(αβ)ij+εijk …④

これが繰返しのある二元配置の構造模型になる。

最後に③式右辺のμ..を左辺に移し，更に右辺のεijkについて①式の関係を

代入すると，

Xijk-μ..=(μi.-μ..)+(μ.j-μ..)+(μij-μi.-μ.j+μ..)+(Xijk-μij)

…⑤ の関係が得られ，これが平方和の分解式を導く。

すなわち⑤式の両辺を二乗し，各ijkについて総和を求める。

∑i∑j∑k(Xijk-μ..)2=br∑i(μi.-μ..)2+ar∑j(μ.j-μ..)2+

r∑i∑j(μij-μi.-μ.j+μ..)2+ ∑i∑j∑k(Xijk-μij)2 …⑥

総平方和(St)=

A間平方和(Sa)+B間平方和(Sb)+A×B平方和(Saxb)+誤差平方和(Se) …⑦

これらを分散分析表に纏め，それぞれの検定統計量(F値)で検定を行う。

2項検定

母比率Pを検定する手法。

母集団のあるカテゴリーの割合P%を，以下のような仮説で検定する。

H0:P＝5%

H1:P≠5%(両側検定) 片側検定ではP＞5%又はP＜5%

2項分布

あるカテゴリー(不良率など)がP%含まれる母集団から，抜き取られた標本中

のカテゴリー個数は，2項分布に従うことが知られている。

2項分布は二つのパラメータ(カテゴリー発生率:P,標本数:n)で決まり，以下

の式で表せる。

Px=(n!/x!(n-x)!)・Px・(1-P)n-x

は

箱ヒゲ図

…

外れ値

→異常値を参照

パレート図

取扱うデータは計数値で，横軸は層別された項目(カテゴリー)をとり，縦軸

にはその度数をとる。

度数は多い順に並べられ，累積値としての折れ線グラフが付加される。

範囲

データ{x1,x2,…,xN}に対して，

最大値xmaxと最小値xminの差R=xmax-xminを範囲という。

ばらつきの尺度として最も簡易なもので，標本数が少ないときに適用される

ことが多い。

非心分布

…

ヒストグラム

分布の状態を視覚的に捉えたいときに使用する統計手法。

分布の最大値～最小値をいくつかの階級(クラス)に分け，区間毎にそこに含

まれるデータ個数(度数)を数え，視覚的に表した図(グラフ)。

ヒストグラムを作成する前に，度数分布表を作成する。

標準化

→規準化を参照

標準正規分布

N(μ,σ2)=N(0,1)の分布のことをいう。

正規分布確率は，一般的には標準正規分布の確率をいう。

標準偏差

分散S2=Σ(xi-xbar)2/(N-1)の√を取った値。

分散の単位は平均値の単位の二乗になるので，xbar±δのように平均値に対

するバラツキを見るとき，分散の√をとった標準偏差の方が便利である。

標本(サンプル)

母集団から任意(ランダム)に取り出した集まりのこと。

ランダムサンプルともいう。

符号検定

…

不偏推定量(不偏分散)

観測値のバラツキを表していると同時に，観測値からの母集団におけるバラ

ツキの推定値でもある。

データ{x1,x2,…,xN}

S2=Σ(xi-xbar)2/(N-1)

変動を自由度(N-1)で割った値になるが，分母が(N-1)であることに注意。

標本数が多くなるとN=N-1となるので，分散と不偏分散はほぼ等しくなる。

分割表

独立した複数の標本で反応が複数あるような場合，観測データは行・列の多

元表に整理される。

この表のことを一般的にl×m分割表という。

群＼ｶﾃｺﾞﾘｰ | C1 C2 … Cj | 計
A1 | n11 n12 … n1j | T1.
A2 | N21 n22 … n2j | T2.
… | … … … … | …
Ai | Ni1 ni2 … nij | Ti.
計 | T.1 T.2 … T.j | N

これらの代表的なものとして，2×2分割表がある。

分散

分布のバラツキの度合いを示す，重要な尺度の一つ。

分散の源となる値は偏差の平方和であるが，平方和はデータ数が多くなると

値自体も大きくなり扱いにくい。

そこでデータ数とは関係しないバラツキの尺度として，分散が用いられる。

s2=S/(n-1)=∑(xi-xbar)2/(n-1)

分布関数

…

平均値

分布の中心を示す値。

xbar=∑xi/n

平均平方

分散分析における不偏分散のことを平均平方ともいう。

不偏推定値参照

平方和(偏差平方和)

一般的には偏差平方和を指す。

データ{x1,x2,…,xN}

S2=(x1-xbar)2+(x2-xbar)2+…+(xN-xbar)2 =Σxi2-(Σxi)2/N

平方和の分解

偏差

統計上の偏差は以下のことをいう。

データ{x1,x2,…,xN}に対する

(x1-xbar),(x2-xbar),…,(xN-xbar)

変数

変数の選択

多変量解析(重回帰分析)における，複数の説明変量からいずれを選択するか

の行為をいう。

変数の選択は闇雲にやっても良い回帰式は得られず，ある程度論理に沿った

手順が必要で，以下のようなものが考案されている。

ステップワイズ法

変数減少法

変数増加法

変動

→平方和を参照

母集団

調査の対象となるもとの集団をいい，それが限られた個数であっても母集団

であることには，変わりはない。

母数

母平均μ0や母分散σ02のような母集団の未知の統計量を，総称して母数と

いう。

パラメータと呼ぶことも多い。

ま

無作為

無作為抽出(抜取り)というように使う。

母集団から無作為(デタラメ)に標本を抜き取る

ランダムに同じ

メディアン

水準の中央値のこと。

や

有意確率

下図のように，検定統計量の分布における検定統計量より外側の確率をいう。

従って有意確率＜有意水準のとき，仮説H0は棄却されることになる。

実際の検定手順では，有意水準の%点と検定統計量を直接比較するので，有

意確率を計算することはない。

有意水準

仮説H0を棄却する確率をいい，記号αを用いて表す。

検定統計量の出現する確率が，“めったに起きない”かどうかを判断する値

になる。

第一種の誤りとも呼ばれる。

尤度関数

…

ら

両側検定

仮説を設定する際，ズレの方向を特定しない仮説設定で検定することをいう。

下図のように有意水準αを両側に配分するため，片側α/2の確率の領域が棄

却域になる。

2水準の平均の検定では，以下のような仮説設定になる。

H0：μ1＝μ2

H1：μ1≠μ2

歪度

データに対して下記式で得られる値を歪度といい，正規性の左右の対象性を

チェックするときに使用される。

データ{x1,x2,…,xN}

a3=√N∑(xi-xbar)3/{∑(xi-xbar)2}3/2


１

   信頼性用語集

あ

位置パラメータ

→ワイブル分布を参照

打ち切りデータ

信頼性試験などにおいて，最終事象(故障など)が起こる前に，観察を打ち切

られたデータのことをいう。

一定時間での打ち切り：定時打ち切りデータ

一定数量発生時点での打ち切り：定数打ち切りデータ

か

加速係数

基準(標準)の条件で行った試験と，加速ストレスを印加した条件において，

等しい累積故障百分率に達する時間比率をいう。

例えばワイブル分布における尺度パラメータ(η)は，全体の63%が故障する

時間になるので，基準条件の(ηn)と加速条件の(ηa)から，加速係数(α)は

以下のように表せる。

α=ηn/ηa

加速試験

試験時間を短縮する目的で，基準より厳しい条件で行う試験。

厳しさのレベルは，仕様の下限値～上限値の間に設定されるのが一般的で，

注意しなければならない点として，加速状態においても故障モード及びその

原因が変わらないことが要求される。

カプランマイヤー法

下図のような，ランダム打切りデータを含む場合の信頼度を求める手法の一

つとして提起された手法。

元の寿命分布が連続であれば，区間の細分化の極限操作から，各故障時点の

信頼度が以下の式で与えられる。

R(ti)hat=(1-1/N1)(1-1/N2)…(1-1/Ni)

Ni:故障時点における直前の残存数

完全データ

標本データから寿命分布を推定する際，全ての標本でデータが得られている

場合を完全データという。

逆に一部のデータが欠けている場合を，不完全データという。

形状パラメータ

→ワイブル分布を参照

偶発故障

初期故障期間を過ぎ，磨耗故障期間が始まる前の安定期間において発生する

偶発的な故障のことをいう。

故障

システム・機器・部品などが，規準の機能を損なう(失う)ことをいう。

確率密度関数

通常f(t)の記号で表され，時間tにおいて(単位時間あたり)ある事象が発生

する確率を表す関数である。

信頼性解析においては故障密度関数とも呼ばれ，各分布に応じ式が定義され

ている。

例)ワイブル分布

f(t)=(m/η)・(t/η)m-1・e-(t/η)^m

故障密度関数

→確率密度関数を参照

故障率

ある時点(時間)まで正常に動作していたアイテムが，次の瞬間に故障に至る

単位時間あたりの確率をいう。

実際には微少時間単位の故障発生をとらえることは困難なため，ある程度の

時間間隔を単位時間とした場合の故障数(故障率)で表現する場合も多い。

前者を瞬間故障率，後者を平均故障率という。

あるアイテムの確率密度関数をf(t)とすると，時間(t～t+⊿t)間の平均故障

率は，

∫t～t+⊿tf(x)dx÷∫t～∞f(x)dx

と計算できる。

この式は近似的に

f(t)・⊿t÷∫t～∞f(x)dx

とおける。

この値は⊿t時間における平均故障率であるから，これを単位時間当りの故

障率に直すとともに，⊿t→0にする。

Lim⊿t→0{∫t～t+⊿tf(x)dx/∫t～∞f(x)dx}/⊿t= f(t)/∫t～∞f(x)dx

このようにして求めた故障率は時間tにおける瞬間故障率といい，確率密度

関数f(t)と故障率の関係を示す，重要な式となる。

さ

最尤法

…

残存率

…

指数分布

半導体などの電子部品の故障率は，時間に関係なく一定と考えられるモデル

に近く，このような分布を指数分布という。

f(t)=λexp-λt

信頼性データを扱うとき，指数分布を仮定することは多い。

尺度パラメータ

→ワイブル分布を参照

信頼性

アイテムが所定の条件下で，所定の期間，要求機能を遂行できる能力をいう。

信頼度

ある時間までに対象となるアイテムが正常に稼動している確率をいう。

信頼度は時間の経過とともに変化するので，時間の関数となりR(t)のように

表される。

逆にある時間までに故障する確率を不信頼度F(t)といい，以下の関係がある。

信頼度R(t)=1-不信頼度F(t)

信頼度関数

R(t)で表される信頼度関数は以下のように定義される。

確率密度関数f(t)に従う故障アイテムの，ある時間までに故障する確率F(t)

は累積密度関数(不信頼度関数)と呼ばれ，以下のように表せる。

F(t)=∫-∞～tf(x)dx

従って信頼度関数R(t)は

R(t)=1-F(t)=1-(∫-∞～tf(x)dx)

となる。

正規確率紙

正規分布の確率密度関数からの累積分布関数(不信頼度関数)F(t)が縦軸，故

障時間tなどが横軸に配置され，分布の仮定が正しければF(t)のプロット点

は，直線になるよう目盛られている。

これにより分布のパラメータが推定できる。

正規分布

以下の確率密度関数で与えられる分布を正規分布といい，二つのパラメータ

N(μ,σ2)で形状が決まる。

f(x)=1/σ√(2π)ℯ^{-1/2(x-μ/σ)2}

特にN(0,12)で定義される正規分布を，標準正規分布と呼ぶ。

た

対数正規確率紙

…

対数正規分布

確率変数の対数をとったものが正規分布に従う分布を対数正規分布という。

定時打ち切りデータ

予め試験時間t0を決めておき，その時点が経過した時点で試験を打ち切った

場合のデータをいう。

定数打ち切りデータ

n個の試験標本のうち，r個が故障した時点で試験を打ち切った場合のデータ

をいう。

な

は

バスタブ曲線

一般的に時間tに対する故障率は，下図のような3つの時期があることが知

られており，その形状からバスタブ曲線と呼ばれる。

不信頼度

→信頼度を参照

不信頼度関数

→信頼度関数を参照

平均故障間隔(MTBF)

設備など，機器・部品に故障が発生したら修理しながら使用する系の，異

なるアイテムの故障間隔の平均値。

Mean time between failures

平均故障寿命(MTTF)

機器・部品そのものの故障までに至る時間の平均値で，非修理系に適用。

Mean time to failures

平均ランク法

完全データの場合の信頼度及び不信頼度の推定方法の一つ。

n個中の小さい方からr番目の故障時点における不信頼度の推定量は，以下

のように推定される。

F*(t)=(r)/(n+1)

ま

磨耗故障

一定期間使用後，時間とともに故障率が高くなる時期の，疲労・磨耗を起因

とした故障全般をいう。

メジアンランク法

完全データの場合の信頼度及び不信頼度の推定方法の一つ。

n個中の小さい方からr番目の故障時点における不信頼度の推定量は，以下

のように推定される。

F*(t)=(r-0.3)/(n+0.4)

や

ら

累積ハザード関数

故障・寿命分布が連続のとき，信頼度R(t)と故障率λ(t)との間には

R(t)=exp{-∫0-tλ(x)dx}

なる関係がある。

右辺の{}内における∫0-tλ(x)dxを累積ハザード関数と呼び，医学統計分野

におけるハザードレイトに関係がある。

この関数は通常H(t)で表され，

R(t)=exp{-H(t)}

となる。

累積ハザード法

ランダム打切りデータを含む場合の信頼度及び不信頼度の推定方法の一つ。

以下の表に例を示す。 ti:観測データ

No. | ti/○,× | δi | Ni | 1/Ni | H*(t)=∑(1/Ni) | R*(t)=exp{-H*(t)} | F*(t)=1-R*(t)
1 | t1/× | 1 | 10 | 1/10 | 1/10 =0.1 | 0.905 | 0.095
2 | t2/○ | 0 | 9 | － | － | － | －
3 | t3/× | 1 | 8 | 1/8 | 1/10+1/8 =0.225 | 0.799 | 0.201
4 | t4/× | 1 | 7 | 1/7 | 1/10+1/8+1/7 =0.368 | 0.692 | 0.308
5 | t5/○ | 0 | 6 | － | － | － | －
6 | t6/× | 1 | 5 | 1/5 | 1/10+…+1/5 =0.568 | 0.567 | 0.433
7 | t7/○ | 0 | 4 | － | － | － | －
8 | t8/○ | 0 | 3 | － | － | － | －
9 | t9/× | 1 | 2 | 1/2 | 1/10+…+1/2 =1.068 | 0.344 | 0.656
10 | t10/× | 1 | 1 | 1/1 | 1/10+…+1/1 =2.068 | 0.126 | 0.874

/○:打切り

/×:故障

ランダム打ち切りデータ

下図のような故障データをいう。

フィールドデータの使用開始時点を揃えると，このようになることが多い。

わ

ワイブル確率紙

ワイブル分布の確率密度関数からの累積分布関数(不信頼度関数)F(t)が縦軸，

故障時間tなどが横軸に配置され，分布の仮定が正しければF(t)のプロット

点は，直線になるよう目盛られている。

これにより分布のパラメータが推定できる。

ワイブル分布

信頼性分布のモデルを考察するとき，その適応性のひろさから多用される。

以下の確率密度関数で定義される。

f(t)=(m/η)・(t/η)m-1・e-(t/η)^m

ワイブル分布は，以下の三つのパラメータで分布が定まる。

ｍ：形状パラメータ

γ=0としてｍを変化させるとf(t)の形状が下図のように変わることから，ｍ

を形状パラメータという。

ｍ=1ではワイブル分布は指数分布に一致し，ｍ≒3付近の値でほぼ正規分布

に近い形状になる。

η：尺度パラメータ

横軸の尺度を決めるもので，γ=0とすればt=ηにおいてはｍの値に関係なく

F(t)≒0.63となる。(t=ηで全体の63%が故障する)

γ：位置パラメータ

確率密度関数f(t)の立ち上がり点，つまり故障がどこからはじまるかを示す

定数で，γで表されることが多い。

通常γ=0であるが，出荷前にバーンイン(スクリーニングに類似)を行った場

合にはγ＜０になる。

下図にワイブル分布における例を示す。